FlexHub Forum

[Committed] Allow only registered users to join the hub...redirect don't works

Offline massi

  • FlexHub Ambassador and Forum Stalker
  • *
  • 301
Hi...

If set rules:

!set onlyreg true ---> Allow only registered users to join the hub

Redirect don't works...

For works... i've set rules:

!set maxusers 0 ---> Maximum amount of users allowed in the hub

Please control this settings...

Thanks for support and assistance ;-)
« Last Edit: September 30, 2011, 23:44:08 by FlipFlop™ »

Offline FlipFlop™

  • FlexHub Developer
  • *****
  • 505
Sometime ago the choice was made not to redirect when a hub is regonly.
But to allow redirects for regonly, a new redirect setting will be added:

!set rd_regonly <redirect-address>

If it's empty a user will simply be disconnected without redirect (like it works now).
The redirect address can then be cleared by using !rd_regonly false
Check the new FlexHubList!           Add awesome statistics like this for your hub!

This post is a natural product. The slight variations in spelling and grammar enhance its individual character and beauty and in no way are to be considered flaws or defects.

Offline massi

  • FlexHub Ambassador and Forum Stalker
  • *
  • 301
Ok ... thanks ;-)