FlexHub Forum

Littele problem flexhub

Littele problem flexhub
« on: October 22, 2013, 02:24:03 »
Hi all
when i was testit Felxhub the command !set Rules i`snt working because i got the mssage   

!set Rules  MSG: This isn't a valid setting or category
!set rules  MSG: This isn't a valid setting or category

The reason was that a user with a bi share of 10 TB can inti the hub
I fount that the default settings for max share was 100 TB so no reconfig needed ??

>>  !set maxshare    Value: 100.00 TB       Maximum share to be allowed to join the hub (in B, kB, MB, GB, TB)

http://www.flexhub.org/wiki/index.php?title=Set_explained#.21set_Rules

and just i do  > Setcommand successful: !set maxshare 100.00 TB

Is it correct ? i just don`t understand the command if its working  .. thx ;)   ::)


Offline FlipFlop™

  • FlexHub Developer
  • *****
  • 505
Re: Littele problem flexhub
« Reply #1 on: October 22, 2013, 09:55:06 »
There is probably a space after !set rules, without a space it should work ok.

You've set the maxshare correctly, what's the message the user with 10TB is receiving from the hub?
Check the new FlexHubList!           Add awesome statistics like this for your hub!

This post is a natural product. The slight variations in spelling and grammar enhance its individual character and beauty and in no way are to be considered flaws or defects.

Offline sergius_s

  • *
  • 236
  • Be yourself...
Re: Littele problem flexhub
« Reply #2 on: October 22, 2013, 12:51:49 »
Hi!

Yes, it seems you copied the command (!set rules ) with a space.

A little note: not necessarily to write in such detail the size of the share (eg !set maxshare 100.00 TB)
Enough to write: !set maxshare 100TB
« Last Edit: October 22, 2013, 12:53:48 by sergius_s »
- I'm sorry for my terrible english...

Re: Littele problem flexhub
« Reply #3 on: October 23, 2013, 02:07:37 »
Ok thx info for advise the settings are good now.
The only issue is that most of the users with a high share are never able to download from them because
there all fake. But thats not a problem from flexhub.