FlexHub Forum

FlexHub General => Report a bug => Topic started by: Hamachi on March 02, 2011, 12:19:19

Title: [Fixed] show NMDC then it set to false
Post by: Hamachi on March 02, 2011, 12:19:19
Hey i have set NMDC to false

but then i reg af user it shows:

Hubaddress:   NMDC: dchub://localhost:8000 / ADC: adc://localhost:8000
Title: Re: show NMDC then it set to false
Post by: LadyStardust on March 02, 2011, 18:08:01
Yes, this is right. What you see in registration info is default setting regardless of used protocol.
Only localhost:8000 can be changed with !set hub_address command. But both protocol suggestions will be shown.
Title: Re: show NMDC then it set to false
Post by: FlipFlopâ„¢ on March 02, 2011, 19:20:43
Ok, fixed in next svn