FlexHub Forum

FlexHub General => Report a bug => Topic started by: Hamachi on March 02, 2011, 18:15:24

Title: [Fixed] Some small errors
Post by: Hamachi on March 02, 2011, 18:15:24
[20:53:21] <¤MainBot¤> *** !set hub_topic TEST 2
[20:53:21] <¤MainBot¤> Topic has been changed by BOT to: TEST 2
[20:53:21] <¤MainBot¤> *** Succesfully set 'hub_topic' from: TEST HUB  to: nil
Title: Re: Some small errors (1)
Post by: FlipFlop™ on March 02, 2011, 19:04:44
[18:13:21] <FlexBot> Topic has been changed by FlexBot to: TEST HUB

hmm, how did you get the FlexBot to change the topic?
Title: Re: Some small errors UPDATE (2)
Post by: FlipFlop™ on March 02, 2011, 21:04:34
Ah, i see what's happening, you're using !set hub_topic  instead of !topic
Title: Re: Some small errors UPDATE (2)
Post by: Hamachi on March 02, 2011, 21:31:59
it a command too :)
Title: Re: Some small errors UPDATE (2)
Post by: FlipFlop™ on March 02, 2011, 23:04:21
Yup, and it's bugged, will fix
Title: Re: Some small errors
Post by: Hamachi on March 10, 2011, 14:32:18
 FlexHub Beta 0.1 svn: 1037 LINUX

[14:30:31] <¤MainBot¤> *** !set hub_topic TEST HUB !!!
[14:30:31] <¤MainBot¤> Topic has been changed by ¤MainBot¤ to: TEST HUB !!!
[14:30:32] <¤MainBot¤> *** Succesfully set 'hub_topic' from: TEST 2 to: nil
Title: Re: Some small errors
Post by: MØ®®ØW‡ÑЙ on March 11, 2011, 19:52:52
>:)

hehe

[11-03-11 - 18:50:10] <Assault-Telecom> *** !set hub_topic TEST HUB
[11-03-11 - 18:50:10] <Assault-Telecom> *** Succesfully set 'hub_topic' from: Welcome Back I loaded the destruct button on my previous windows build..... to: Topic has been changed by Assault-Telecom to: TEST HUB
Title: Re: Some small errors
Post by: MØ®®ØW‡ÑЙ on March 11, 2011, 19:56:29
Although I wouldn't say it is a bug but a good workaround for keyholders to set a topic anonymously.

lol

Bang the head that doesn't bang! -cDc- Communications