FlexHub Forum

FlexHub General => Feature requests => Topic started by: massi on September 15, 2011, 08:38:15

Title: [Committed] Allow only registered users to join the hub...redirect don't works
Post by: massi on September 15, 2011, 08:38:15
Hi...

If set rules:

!set onlyreg true ---> Allow only registered users to join the hub

Redirect don't works...

For works... i've set rules:

!set maxusers 0 ---> Maximum amount of users allowed in the hub

Please control this settings...

Thanks for support and assistance ;-)
Title: Re: If ... Allow only registered users to join the hub ... redirect don't works
Post by: FlipFlopâ„¢ on September 15, 2011, 10:25:06
Sometime ago the choice was made not to redirect when a hub is regonly.
But to allow redirects for regonly, a new redirect setting will be added:

!set rd_regonly <redirect-address>

If it's empty a user will simply be disconnected without redirect (like it works now).
The redirect address can then be cleared by using !rd_regonly false
Title: Re: If ... Allow only registered users to join the hub ... redirect don't works
Post by: massi on September 15, 2011, 11:06:16
Ok ... thanks ;-)
Title: Re: If ... Allow only registered users to join the hub ... redirect don't works
Post by: LadyStardust on September 17, 2011, 16:16:13
https://bugs.launchpad.net/flexhub/+bug/847798