FlexHub Forum

FlexHub General => Report a bug => Topic started by: light-angel on November 17, 2012, 23:59:54

Title: Error after update to 1403
Post by: light-angel on November 17, 2012, 23:59:54
[Sat Nov 17 22:57:02 2012] An error occured in the application:
============================================================
EXCEPTION ERROR
------------------------------------------------------------
FlexHub Beta 0.2 SVN: 1403
System information:
        Time: 11/17/12 22:57:02
        LUA version: Lua 5.1
        Startup path: /dreams/------------------------------------------------------------
Error message description: Error: /dreams/core/Hub-Gui.lua:304: bad argument #1 to 'pairs' (table expected, got string)
Title: Re: Error after update to 1403
Post by: FlipFlopâ„¢ on November 18, 2012, 00:40:27
For a quick workaround, you can replace the Hub-Gui.lua file in core folder with this one : http://flexhub.org/downloads/Hub-Gui.lua