FlexHub Forum

FlexHub General => Report a bug => Topic started by: Hamachi on March 13, 2013, 19:36:29

Title: Error !!!
Post by: Hamachi on March 13, 2013, 19:36:29
[Wed Mar 13 19:20:07 2013] [ERROR] An error occured in the application:
============================================================
EXCEPTION ERROR
------------------------------------------------------------
FlexHub Beta 0.2 SVN: 1409
System information:
        Time: 03/13/13 19:20:07
        LUA version: Lua 5.1
        Startup path: /server/hub/------------------------------------------------------------
Error message description: Error: /server/hub/core/Hub-Gui.lua:123: bad argument #1 to 'pairs' (table expected, got nil)
------------------------------------------------------------
Stack traceback:
------------------------------------------------------------

============================================================


[Wed Mar 13 19:20:07 2013] An error occured in the application:
============================================================
EXCEPTION ERROR
------------------------------------------------------------
FlexHub Beta 0.2 SVN: 1409
System information:
        Time: 03/13/13 19:20:07
        LUA version: Lua 5.1
        Startup path: /server/hub/------------------------------------------------------------
Error message description: Error: /server/hub/core/Hub-Gui.lua:123: bad argument #1 to 'pairs' (table expected, got nil)
------------------------------------------------------------
Stack traceback:
------------------------------------------------------------

============================================================
Title: Re: Error !!!
Post by: Hamachi on March 13, 2013, 19:59:11
Have found the error :)
Title: Re: Error !!!
Post by: en_dator on March 21, 2013, 21:12:33
where did the error come from?

Where were the ports wrong?  in the FlexHub.lua or from console gui?