FlexHub Forum

FlexHub General => Help / Support => Topic started by: Phoenix on December 02, 2013, 18:57:03

Title: Flexhub stops after 1 month
Post by: Phoenix on December 02, 2013, 18:57:03
After a time seems ll running godd but after 1 month flexhub was stopping on my server..
i seen the message  Write failed: Broken pipe

Maybe other users this error ?
I start the hub again i hope it running good now ..

Thx for ingo .. G€r ..  :D
Title: Re: Flexhub stops after 1 month
Post by: FlipFlop™ on December 02, 2013, 20:32:52
Haven't seen that error before, was it an error FlexHub reported itself? It seems to happen with SSH, not sure how it relates to FlexHub.

If you can send the Feed.log, Error.log and Debug.log to dev@flexhub.org then I'll have a look at it.
Title: Re: Flexhub stops after 1 month
Post by: Phoenix on December 03, 2013, 02:20:20
sadly there is another story going on..
i have seen al the logs and some people try to get my hub down with or without proxy
i read poss attack and try to break in i have the ip an d i report it ..

Nov 25 21:50:23 Debian-70-wheezy-32-minimal sshd[7917]: reverse mapping checking getaddrinfo for host-185-19-93-244.ttnetdc.com [185.19.93.244] failed - POSSIBLE BREAK-IN ATTEMPT!

Nov 28 05:15:01 Debian-70-wheezy-32-minimal sshd[13580]: pam_unix(sshd:auth): authentication failure; logname= uid=0 euid=0 tty=ssh ruser= rhost=116.124.128.226

uid=0 euid=0 tty=ssh ruser= rhost=222.43.96.226  user=root
Dec  1 06:16:21 Debian-70-wheezy-32-minimal sshd[18757]: Failed password for root from 222.43.96.226 port 35290 ssh2
Dec  1 06:16:21 Debian-70-wheezy-32-minimal sshd[18757]: Connection closed by 222.43.96.226 [preauth]

customer-189-254-67-26-sta.uninet-ide.com.mx [189.254.67.26] failed - POSSIBLE BREAK-IN ATTEMPT!  <-- 3 Mb logfile!
Dec  1 02:33:42 Debian-70-wheezy-32-minimal sshd[18133]: Invalid user nagios from 189.254.67.26   

never trust anybody .. ???