FlexHub Forum

FlexHub Support (other languages) => Russian support => Сообщения о багах => Topic started by: elpa on December 24, 2013, 18:27:06

Title: Не отображается secure connection в DC++ клиентах
Post by: elpa on December 24, 2013, 18:27:06
Здравствуйте, точно не знаю баг это или неверные настройки хаба, суть проблемы в том что при активированном защищенном соединении на хабе, клиенту отсылается неверная или некорректная информация, тестировал на двух клиентах StrongDC и AirDC последних версий:
[21:20:35] <-=pForce-cop=-> You are now connected through TLS, traffic to and from the hub is encrypted.
[21:20:35] <-=pForce-cop=-> FlexHub Beta 0.2 svn: 1469 - Made by Daywalker, FlipFlop and en_dator.
[21:20:35] <-=pForce-cop=-> Hub uptime 8 day(s) 05:45:41

В моем теге клиента:

<StrgDC++ 2.42,M:A,H:0/1/6,S:10>

Там где 0/1/6 должно быть 0/2/5 т.е. хаб говорит клиенту что он приватный, а нужно чтоб отображался что секъюрный.
Юзверы отличаются большой параноей у меня и возмущены происходящим :D
Title: Re: Не отображается secure connection в DC++ клиентах
Post by: sergius_s on December 24, 2013, 18:43:30
Неверно вы понимаете эти числа.
0/1/6 - означает, что вы унрег на 0 хабах, имеете профиль рег на 1 хабе и имеете профиль оп(также выше оператора) на 6 хабах(также сюда входят все профили с ключем оператора).
В теге клиента не указываются защищенные хабы или приватные.

Кажется так :)
Title: Re: Не отображается secure connection в DC++ клиентах
Post by: elpa on December 25, 2013, 19:16:25
Зашел на хаб как обычный юзвер, действительно стало отображаться 0/2/5. Спасибо проблема решена.