FlexHub Forum

FlexHub General => General discussion => Topic started by: djhammer on February 23, 2017, 12:57:03

Title: Flexhub is compatible with Synology DSM 6.1
Post by: djhammer on February 23, 2017, 12:57:03
Hy guys.
Since 2017/02/21 a new version on Synology DSM is available.
These new version came with this attention: "3. We can not guarantee the accuracy or completeness of third party packages, which are not developed by Synology."
Somebody already made the update? Is these update compatible with Flexhub?
Thanks!
Title: Re: Flexhub is compatible with Synology DSM 6.1
Post by: FlipFlopâ„¢ on February 23, 2017, 16:19:37
Just upgraded my Synology to DSM 6.1-15047 and no problems with an already installed Flexhub.

Haven't tried a new install on 6.1 yet though, but I don't think that will be a problem.
Title: Re: Flexhub is compatible with Synology DSM 6.1
Post by: Propaganda on March 24, 2017, 19:29:37
It had already been installed.
However - One issue that needs to be tackled is the HubAccounts.ini

It is not saved each time the NAS gets a reboot.