FlexHub Forum

FlexHub General => Report a bug => Topic started by: Propaganda on July 26, 2018, 08:31:28

Title: Synology DSM 6.2-23739 Update 2 breaks Flexhub 0.2 svn 1469 package
Post by: Propaganda on July 26, 2018, 08:31:28
Dear,

After the installation of Synology DSM 6.2-23739 Update 2, Flexhub 0.2 svn 1469 won't start anymore.
You try to run the package - and it comes back with the message "Hubsoft wasn't running", and next stops again.
Before the Synology Update 2 installation is was running fine.

Hope you are able to fix this one.

Thanks in advance

Gr. Frank