FlexHub Forum

Recent Posts

Pages: [1] 2 3 ... 10
1
A new FlexHub package for DSM 6.0 and higher is available now:

http://www.flexhub.org/forum/index.php?action=downloads;sa=view;down=84

WARNING: Before uninstalling an existing FlexHub package, make a backup of the entire shared flexhub folder (usually on volume1) BEFORE uninstalling the package! Due to a bug in the previous uninstall script all settings and the shared folder are removed even when you choose to 'Keep files and shared folder'.

Still working on...
Model: DS216+
Memory: 8gb
DSM: 6.2.1 -23824 update 6
2
Help / Support / Hub on synology use scritps
« Last post by DKBjorn on March 17, 2019, 16:19:19 »
How can i use scripts on flexhub installed on synology.....
3
Dear,

After the installation of Synology DSM 6.2-23739 Update 2, Flexhub 0.2 svn 1469 won't start anymore.
You try to run the package - and it comes back with the message "Hubsoft wasn't running", and next stops again.
Before the Synology Update 2 installation is was running fine.

Hope you are able to fix this one.

Thanks in advance

Gr. Frank
4
Help / Support / Re: Error when talking in MC
« Last post by Dave on April 21, 2018, 13:54:46 »
Hi Dave!

Try using !set webchat_enable false

If you can't change the value, close the hub, open the HubSettings.ini (make a backup first), and find the entry ["Webchat"] > ["bEnable"], change true to false, save the file and start the hub again.

Webchat isn't a released feature, ie: not finished, so it should not be enabled.
Does that fix your issue?

Hi Flip

It does thanks for that!

Dave
5
Help / Support / Re: flexhub development dead?
« Last post by Dave on April 21, 2018, 13:53:41 »
It's seen days of more aliveness ;-)

Don't let it die Flip!

Still holding out on the future possibility of the GUI becoming a reality and not to mention other goodies you maybe keeping under wraps.
6
Help / Support / Re: flexhub development dead?
« Last post by FlipFlop™ on April 19, 2018, 16:06:20 »
It's seen days of more aliveness ;-)
7
Help / Support / Re: Error when talking in MC
« Last post by FlipFlop™ on April 19, 2018, 16:05:47 »
Hi Dave!

Try using !set webchat_enable false

If you can't change the value, close the hub, open the HubSettings.ini (make a backup first), and find the entry ["Webchat"] > ["bEnable"], change true to false, save the file and start the hub again.

Webchat isn't a released feature, ie: not finished, so it should not be enabled.
Does that fix your issue?
8
Help / Support / flexhub development dead?
« Last post by Grëëñßëë on April 08, 2018, 09:06:28 »
is flexhub development dead?
hub is down also for a while
9
Help / Support / Error when talking in MC
« Last post by Dave on March 29, 2018, 10:10:49 »
Hi all

Tried to access the support hub for a few days now but looks like its been down.

Can someone please tell me how to fix the below?

Quote
[09:08:22] <DutyBot> [FI] [-2] [ERROR] [NMDC_DataArrival] /home/Dutyhosts Hub/FlexHub/./core/Hub-Funcs.lua:953: attempt to concatenate field 'sAddress' (a nil value)

This is triggered when a user types a message in the main chat.

Thanks
Dave
10
Help / Support / Autostart Failure
« Last post by Dave on December 17, 2017, 20:01:11 »
When i try to set autostart to true i get the below error.

Any ideas on how to correct?

<Dave> Error while executing function: SetCmd["set"] :!set autostart true / err: /usr/src/FlexHub/./core/Hub-Set.lua:449: attempt to index a nil value

Thanks
Dave
Pages: [1] 2 3 ... 10